PHP 5.2 kivezetése

Több évnyi meghosszabbított támogatás után (a PHP 5.2 esetében ez több mint 8 év) 2019-ben végleg megszüntetjük néhány PHP 5 verzió támogatását a Webonic-nál. A PHP verzió naprakészen tartásával a weboldala teljesítményét növelheti, és teret adhat olyan funkcióknak amik a korábbi verziókban nem álltak rendelkezésre. A régebbi verziók mint a PHP 5.5, 5.4, 5.3 és az 5.2 mára már elavultak így biztonsági frissítéseket sem adnak ki hozzájuk. Amennyiben ön a fent említett verziók egyikét használja javasoljuk, hogy váltson a támogatott verziók egyikére. Ehhez viszont szükséges lehet az oldala keretrendszerének és alkalmazásainak frissítéséhez.

PHP verzió módosítása 5.3-as verzióra.


A PHP verzió módosítása előtt javasoljuk a hivatalos leírást végignézni, amiben ellenőrizheti a ki és bevezetett funkciókat: http://php.net/manual/en/migration53.php

  • Jelentkezzen be a WebAdminba
  • A Szolgáltatások részben keresse meg és kattintson a domainre.
  • A bal oldali menüben kattintson a WEB gombra
  • A bal oldali menüben kattintson a PHP beállításokat.
  • Válassza ki a használni kívánt PHP verziót.
  • A Mentés gombra kattintva fejezze be a folyamatot.

Támogatott PHP verziók


Célunk, hogy biztonságos és modern hosting szolgáltatást biztosítsunk. Ezért tesszük elérhetővé a legfrissebb PHP verziókat nem sokkal a hivatalos kiadásuk után. Másrészt viszont meg kell szüntetni az elavultak működését. A PHP újabb verziói biztonságosabbak, erősebbek és a modern tartalomszerkesztő rendszereknek (például a WordPress) jó szolgálatot tesznek - ezek közül néhány már meg is követeli.

Az egyes PHP verziók támogatásáról szóló adatok a hivatalos információk alapján készültek: http://php.net/supported-versions.php